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What’s New in Impact/SQL version 10.10?  (Build 1050) 

USA Digital Solutions, Inc. has made some enhancements and bug fixes to Impact/SQL with version 10.10.  

The enhancements and bug fixes are detailed in this document, and will be incorporated into updates of 

the module manuals, as applicable. 

Escrow 

1) Additional functionality has been added for CDF files, to allow the user to move items between CDF 

Sections A, B, C and H depending on the MISMO type selected, without rekeying the data.  (SRS 42693) 

2) When entering or modifying data on the Property Taxes screen of Commercial File Entry (where 

multiple entries exist) the focus of the curser will now stay on the recently added or modified entry.  

(SRS# 42300) 

3) The option to have the additional order type of EO/TO (Escrow Only & Title Only) is now available.  It 

is a setup option for the database and can be set to inactive.  If this setting is configured, all Custom 

Reporting will need to be reviewed and updated to include the new setting. (SRS# 45157) Also 

referenced in Utilities section, Item 1. 

4) For Commercial Files, the Commission Sub-Agent screen now provides a checkbox to cause the check 

or wire disbursement to be payable to Agent without otherwise modifying the entry.  (SRS# 46433). 

  

http://www.usadsi.com/
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5) New functionality has been added to allow the user to search for a master file number directly from 

the New Escrow File screen.  (SRS# 46729) 

 
6) The general Search functionality has been expanded to include the Reference Number fields from 

each of the party screens.  (SRS#46793) 

7) On the Payoff entry screens the Payee and Address fields have been expanded to 100 characters.  

(SRS#47132) 

8) Commercial file types now have the ‘Display Name/Same as Payee’ functionality like that in the CDF 

format.  (SRS# 47341) 

 
9) Commercial Files have new functionality to allow payoff entries to be rearranged/reordered without 

reentering the data.  (SRS# 47728) 
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10) The payee has been added to the summary grids in Commercial Files.  (SRS# 47762) 

 
 

11) A new setup option can now be configured that will cause previously disbursed items to not appear 

when the disbursements are restarted.  (SRS# 47729)  Also referenced in Utilities section, Item 2. 

12) New Settlement Statement functionality has been added for transactions marked as Refinance.  When 

the Settlement Statement is printed, the labels for the Buyer parties will automatically be displayed 

as Borrower(s) and not as Buyer(s).  (SRS# 45809) 

13) New Settlement Statement functionality has been added to remove the labels “Proceeds Due Seller 

and Balance Due From Buyer” when none are Due.  (SRS# 47181) 

10.10 image 

 
Sample from 10.9 below 

 
14) In CDF Files, when a user creates the first payoff entry in the file, the check box for ‘Payoff First 

Mortgage’ will be marked by default.  (SRS# 47368) 

15) When entering a new payoff, the system will default to the Seller on purchase transactions and to the 

buyer/borrower on refinance transactions.  This is determined by the designation in the Transaction 

Type entry.  (SRS# 47746) 

16) The Lender Summary screen now allows the user to click on an edit icon per withheld line item in 

order to jump to the specific data entry screen.  (SRS# 47372) 

17) The File Status Report screen and printout will now include the ‘Reason’ referenced for a cancelled 

file.  (SRS#28713)  Escrow Module > File > File Status  
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18) All four of the Parcel ID number fields for property one are now available to be included on the check 

stubs.  This will require each check template to be modified and is not a testing item.  (SRS#47737) 

19) The Cash checkbox on the first page of initial questions can now be marked when there is already a 

lender party in the file, as long as there is no loan amount (zero).  This is to facilitate better reporting 

when CDF files are being used for CASH transactions and only a settlement statement will be issued.  

Converting a CDF file to HUD format only to mark as CASH would otherwise cause a loss of data. (SRS# 

47806) 

20) New notations for the order source (RealEC, etc.) have been added for quick reference on the desktop 

status bar and screen headers, once the file has been linked.  (SRS# 48152) 

 
21) When reprinting a fee transfer slip via the ledger the date shown will be the posted date, not the 

current printed date.  (SRS# 48577) 

22) The Custom Signature Block data Entry Window has been expanded.  The window can also be resized 

and includes a scroll bar for navigation. (SRS# 48630) 

   
23) The ability to Preview Invoices has been added. (SRS# 46490)  Escrow > File > Invoicing > Search > 

check an invoice > Print selected > Preview 

24) The Alaska (AK) County of Prince of Wales Hyder has been modified to Prince of Wales-Hyder with a 

hyphen which conforms to the standard format.  (SRS#40915)  

25) A bug was identified in 10.9 that caused a Debit/Credit column error message when printing individual 

lender settlement statements, in the following scenario.  Refinance Transaction with a 1st and 2nd loan; 

borrower bringing in money on the second or additional loans; 1st loan checked to “Use Optional 

Closing Disclosure forms.  This issue has been corrected.  (SRS# 45825) 

26) The income codes can now be configured to be filtered for use in all states, Multiple States but not 

all, or a specific state.  (SRS# 46715)  Also referenced in Utilities section, item 8. 

 



What’s New in Impact/SQL 10.10 Page 5 08/18/2017 

27) When a database is configured for Multi-State operation, the Title Policy and Endorsement selections 

can be configured to be filtered based on the property selected.  (SRS# 48403) 

28) A bug was identified in 10.9, which caused an unhandled exception error message when a party’s wire 

information was previously saved and then later edited.  The issue has been corrected.  (SRS# 48541). 

29) Within CDF Entry, if the agent parties have wire information stored, and a credit is issued or processed 

as Paid by Other items on behalf of the agents, those Credits and/or Paid By Others items are not 

properly calculated on the Balance Statement or Disbursement Screen.  This has been corrected.  

(SRS# 48588) 

30) The Payee from the loan payoff screen will now automatically populate on the wire detail without 

first going to the wire information tab.  (SRS# 48658) 

31) The Seller Credits to Borrower were not being properly displayed on the settlement statement when 

the Show Breakdown of Seller credits to Borrower checkbox was selected.  This has been corrected  

(SRS# 48753) 

32) In 10.9, when adding an Agent to the Parties Screen from the NAF, and there is no Wire information 

stored for that party, the Cust. Name/Acct Holder: field was being auto populated with data.  This 

would then cause the disbursement item to appear as a wire.  The issue has been corrected to not 

auto populate.  (SRS# 48824) 

33) When a CDF file had title insurance premiums that qualify for Simultaneous issue and where the 

owner’s policy is partially paid by the buyer, seller and others, the user would get a Debit/Credit 

column error on the settlement statement when the “show actual title Policy premium” checkbox was 

selected.  This issue has been corrected.  (SRS#  48947) 

34) An issue was identified where in a CDF file with multiple (more than two) buyers, the CDF was 

displaying the first buyer on page 1 and only buyer 2 and 4 on the attachment.  All buyers are now 

being displayed properly.  Buyer one on the first page and all additional buyers on the attachment.  

(SRS# 49091) 

35) In 10.9, If a lender credit was entered into Section J of the CDF for lender 1 the credit was erroneously 

reflecting under Lender 2 on the lender summary.  This issue has been resolved.  (SRS# 48963) 

36) Zero dollar endorsements will now be itemized on the fee slip.  An updated itemized fee slip report 

has been added.  (SRS# 48511) 

37) New Functionality has been added for the purposes of Reconciling the Recording and Transfer fees 

that were collected versus what was actually charged by the recorder, within a file.  A reconciliation 

report is also available under the reports tab.  The enhancement will add a new screen to the HUD 

1200, HUDGFE 1200, CDF Section E and Commercial Files.  Users with the permission to Modify 

recording/Transfer Taxes Recon (Modify Recording Svc not eligible and Modify Recon Complete) will 

be presented with the new screen.  The data can be manually entered and/or can be configured to 

auto-populated via the SP360 integration with Simplifile.  Also referenced in Utilities section, items 6 

and 7.  (SRS# 48357)    
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Escrow & Title 

1) A bug was identified in 10.9 that has been corrected in 10.10.  When the property address #1 DDE 

field is added to the legal description via the Title Module, that DDE Field presents the text 

=Unknown DDE Field= when the same legal description is viewed via the Escrow Module.  When 

the same DDE field is added through the Escrow Module, it worked properly when viewed in Title.  

(SRS# 47753) 

 

2) Operations with multiple Title Plant Branches will now see the default title plant branch 

positioned at the top of the selection screen when ordering the title search.  If title has already 

been ordered the default is not applicable.  (SRS#48360) 

 

3) The Title Invoice functionality to Import charges from Escrow has been cleaned up for Commercial 

files.  The Import From Escrow button, in the lower left of the invoice screen, will pull charges 

entered in the Settlement Items, Title Charges section.  (SRS#47981) 

 

4) For Colorado Databases that have Prelims coded to display the premiums, the verbiage has been 

modified to include the word ‘Only’ on CDF files and have been reordered.  (SRS# 48088) 

 

Order Desk 
1) The Order Desk module now has the Municipality Type dropdown and Municipality Name 

fields available for data entry.  (SRS# 45802). 

MIS 
1) In 10.9, if a report has been placed in the Reports\2008 folder, it is not recognized when 

attempting to add it to the MIS Custom reports menu.  Moving the report to the Reports folder 

fixes the issue.  Existing report entries will still find the report in the 2008 folder, but new ones 

cannot be added.  (SRS#48575) 

UTILITIES 
1) A new setup option to have the additional order type of EO/TO (Escrow Only & Title Only) is now 

available.  The setup option for the database can be set to inactive.  If this setting is configured, 

all Custom Reporting will need to be reviewed and updated to include the new setting.  Utilities > 

System Files > Setup Options > Escrow Functions > Data Entry > Enable Order Type Designation > 

Enable Escrow Only & Title Only Designation.  (SRS# 45157) 

  
2) A new setup option can now be configured that will cause previously disbursed items to not 

appear when the disbursements are restarted.  (SRS# 47729)  Utilities > System Files > Set Up 

Options > Escrow Functions > Disbursements > Show previously disbursed Items when creating 

disbursements  



What’s New in Impact/SQL 10.10 Page 7 08/18/2017 

3) Transaction Types now have the ability to indicate whether they are to be considered as Refi, 

Purchase or Other for reporting purposes.  (SRS# 47157) Utilities > User Tables > Transaction 

Types> 

  
4) Income Code fields have been expanded from 20 to 100 characters.  (SRS# 48450) Utilities > 

Income Codes 

5) The Misc. Data Entry Screen will now support the fields formatted for Money using the standard 

Impact text box and will allow for empty or the user to enter 0.00 and both positive and negative 

numbers.  Utilities > User Tables > Dynamic Data Entry (SRS# 48005)  All Misc. Data Entry Screen 

changes must be configured by DSI. 

6) A new setup option can now be configured that will allow for the Recording and Transfer Taxes to 

be reconciled within each file.  (SRS# 48357) Utilities > System Files > Set Up Options > Escrow 

Functions > Data Entry>Enable Recording/Transfer Tax Recon. 

a.  
 

b. Once selected, a message will be displayed as follows: 

 
c. Selecting YES to continue will cause “All users who have an access level of System 

Administrator, Escrow Assistant, Escrow Officer or Escrow Manager will have their 

permissions set to allow modifying the Recording/Transfer Tax Recon”. 

7) The income codes can now be configured to be filtered for use in all states, Multiple States but 

not all, or a specific state.  (SRS# 46715) 


