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Introduction

Introduction
The purpose of this document is to provide a guide for electronically filing Form 1099-S with the Internal
Revenue Service (IRS). For specific details, consult Publication 1220 Specifications for Filing Forms
1099, 1098, 5498, and W—-2G Electronically or Magnet ically , available for download on the Internet at
http://www.irs.gov by using a web browser.

Because IRS specifications can change, this guide is applicable for the preparation of Tax Year 2007
information. Regulations should be checked annually for changes.

The IRS requires that the transfer agent (escrow company) file the 1099-S information returns on gross
proceeds from the sale or exchange of real estate. At the start of a new calendar year, the escrow
company is responsible for filing the information regarding all of the 1099-S forms issued during the prior
year. USA Digital Solutions, Inc. can also conduct the filing of 1099-S information with the IRS on behalf of
your company, if so desired. Please discuss this with your USA Digital Solutions, Inc. representative.

The following due dates apply to Tax Year 2007 Electronic Filing:

Recipient Copy — January 31, 2008
IRS Copy — March 31, 2008

Note: The IRS no longer accepts 3 %-inch diskettes for filing information returns.

To familiarize yourself with how Impact handles the 1099-S process, you can review the 1099-S Reporting
section in the Impact Accounting v5.12.0 Manual.

Typically, during the 2007 year:

* The IRS Form 1099-S, if required, is given to the customer at the time of closing.

. On a monthly basis, the Closing Report is run in Escrow, and every closed escrow
file with the Reportable to IRS status of “unknown”, should have its status resolved.
These files should be properly completed, before the 1099-S Reports function is run
in Accounting.

 The 1099-S Reports function is run in Accounting in order to review the data that
will actually be submitted to the IRS.

Typically, at the beginning the 2008 year:
 The 1099-S Reports function is run in Accounting in order to review the data that
will actually be submitted to the IRS. This would be the final review before
submitting data to the IRS.
. Modifications of the data are made as needed.
»  The data is electronically filed with the IRS before the due dates.
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General Information and Helpful Hints

General Information and Helpful Hints
Some formatting conventions used in this guide are:
*  When you need to press the Enter key, you will see ENTER in this guide.

*  When you see text displayed on a menu or window such as the words “Edit” or
“Cancel”, you will see Edit or Cancel in this guide.

. Misc. > Search means that you select Misc. from the main menu and then select
Search from the next menu.
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Verify Your Company’s IRS Info

Verify Your Company’s IRS Information

Logon

Double-click on the Impact Utilities icon on your desktop.

When Impact is configured to require a logon step, enter your user initials in the first field, and then TAB to
the Password field. Enter your password and, if the correct database is identified in the Log on to field,
click OK. If the database is not correct, then TAB to the Log on to field and select the correct database by
clicking on the drop down list arrow and highlighting a database name; then click OK. Most users will only
have one database available.

Log On to Impact,/SQL Utilities |

USA Digital Solutions, Inc.
IJ MJ P Copyright © 13922007

Yerzion 5.1 .0 Build [D42) DSI-PH-DEMO
dzi-access

[ zer |nitials: I:l

Pazzward:

Log on to: IDemg j

Alternatively, if you do not want to use the mouse to click OK, you can press the TAB key until OK is
highlighted, and press ENTER.

Version number
information

NOTE: When you enter your password, it will not display on the screen, but will be represented by a series
of asterisks “*”.

If you don’t want to continue, click on Cancel instead. This will cause the Logon dialogue box to close and
the Impact Utilities module will not be opened.

IRS Reporting Entity Information

The information shown in the IRS Reporting Entity Information  screen is what appears on the 1099-s.
Within the Utilities module > System Files > IRS Reporting Ent  ities, highlight an existing Company

IRS Reporting Entities

0w AND TITLE 860451211

Mew | Todify | Delete | FErint | Lancel |

Name and then select Modify to view the existing information for the company.
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Verify Your Company’s IRS Info

NOTE: If there is more than one Company Name listed then you will need to complete the instructions in
this guide from this section of the guide through the end for every company that is listed.

Confirm that the Company Information as it appears on the 1099-s for ~ m data shown on the left side of
the screen is accurate so that the information on all 1099-S forms issued out of the system will be correct.
The name and address of the company should be entered, along with the Tax ID Number (TIN). Do not
include the “-* (dash) in the TIN field. Also, verify the information in the three Contact fields at the bottom.

IRS Reporting Entity Information
r— Company Information as it appearz on the 1095-2 form; ————— Tranamitter Information for reporting to the IRS:
Mame: |IMPACT ESCROW AND TITLE TCC Mumber: W‘
Address: 10835 N. 25TH AVE Mame:  [DIGITAL SOLUTIONS, INC.
City:[PHOENIX | Addess:  [10835 N 25TH AVE
State: 27 ARIZONA =~ Ciy:  [PHOENIX

Zip: 85029 State: [a7 aRIZONMA =]

Phone:  [[502) 866-5139 Zip: [E5029

TIN: [265461241 TIN: [860952314
Contact Name: [PATTY FLOOD | Contact:  [P&TTY FLOOD |
Cortact Phone: [(602) 9668139 | Ext[125 | Phone: [E0Z)8668193 | Ext[125 |

Contact Email: [PFLODDG@DIGISOLAZ. COM |

LCancel | ok |

Verify that all of the Transmitter Information for reporting to the IRS data shown on the right side of the
screen contains the correct TCC Number (transmitter control code) information for reporting 1099-S
information to the IRS.

If a firm other than your company is responsible for transmitting the data to the IRS annually, then the
information on the right side of the screen will be different from that on the left, otherwise it will be the
same. USA Digital Solutions, Inc. is the transmitter of 1099-S information for many clients, and in that
situation the information on the right side of the screen would pertain to USA Digital Solutions, Inc. The
information shown above is sample data.

If your company needs to obtain a TCC Number, download Form 4419 Application for Filing
Information Returns Magnetically/Electronically from the http://www.irs.gov website, and then submit
the completed form to the IRS.

Note: If USA Digital Solutions, Inc is filing on your company’s behalf, you do not need a TTC Number. |

Click OK to save the changes, or Cancel to abort the changes made to the data.

Generate and Verify Your Customer’s 1099-S Data

Logon

The actual file uploaded to the IRS is created within the Accounting module. Within the Impact
Accounting module > Misc > 1099s Reporting > Report  ing is where you will create your file.

1099 Reporting Screen

Prior to performing this step, we presume that the Closings Report was run in Escrow, and every closed
escrow file with the Reportable to IRS status of “unknown” had its status resolved. The 1099-S Reports
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Verify Your Company’s IRS Info

function, in Accounting should also have been run, and the data scrubbed. You can review this process by
examining the 1099-S Reporting sections within the Impact Accounting v5.12.0 Manual.

NOTE: Review these reports and verify your customer’'s 1099 S data to cut down on the number of errors
reported back from the IRS each with a $50 penalty assessment.

Select 1099S Reporting from the Misc. menu, and then click on Reporting to open the IRS Reporting
On Floppy Disk screen.

IRS Reporting On Floppy Disk E
Reporting For:

|[8594E‘I 2417 - IMP&CT ESCROW MWD TITLE j
"Date Fiange:

[orm 2007 ] fThe [12/31/2007 ] |

"Select Dizk Dirive to Use:

Additional Information:
I TestFile

¥ Electronic Filing
[ Replacement File

Alpha Code: I:I
Cancel QK

Reporting For
Select the correct Company Name by clicking on the drop down list arrow and highlighting the name.
Date Range

Verify that the Date Range fields reflect dates that are for the correct year. Typically, this will be January
1st through December 31st for the year that just ended. For example, the Date Range 01/01/2007 Thru
12/31/2007 would be applicable for the preparation of Tax Year 2007 information.

Select Disk Drive to Use

In the Select Disk Drive to Use area select the correct disk drive by clicking on the drop down list arrow
and highlighting a disk drive name.

Additional Information

In the Additional Information area, click on the Electronic Filing check box.
Click on OK at the bottom of the screen, to open the Print IRS Form 4804 screen.

The file that is generated is named ORIG with your company’s TCC Number as the extension, for
example, ORIG.12345.

Impact will also send two reports to the printer, the IRS Reporting Information Sheet and the IRS
Foreign Alien Report , and remain at the IRS Reporting On Floppy Disk  screen.
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Verify Your Company’s IRS Info

Because your company should retain a copy of the 1099-S information returns filed with the IRS for at least
three years from the reporting due date, keep the IRS Reporting Information Sheet and a copy of the file
uploaded to the IRS for your records.

IRS Reporting Information Sheet
09/372007

Tax Year Company Hame Total Records Total Amount 2 Total Amount §
2008 IMPACT ESCROW AND TITLE 13 55,544 09900 564953

Click on Cancel to return to the Accounting desktop. Click on File > Exit to close the Accounting module
and return to the Windows desktop.

Continue with the guide by following the Transmitting 1099-S Data to the IRS Website  section below.
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Transmitting 1099-S Date to the IRS Website

Transmitting 1099-S Data to the IRS Website

The IRS offers The Filing Information Returns Electronically (FIRE) System via an Internet connection at
http://ffire.irs.gov for electronic filing of Forms 1042-S, 1098, 1099, 5498, 8027, and W-2G.

Preparing to File Information Returns Electronically

The IRS advises that before connecting to the FIRE System you should:
. Have your TCC and EIN available.
e Turn off pop-up blocking software, if it is installed on your computer.
»  Verify that your browser supports SSL 128-bit encryption.
. Enable JavaScript or Jscript, depending on the browser used.
. Make certain that your browser is set to receive “cookies”.

First Time Connection to the FIRE System

If you have logged on to the FIRE System previously, and have established an account, skip to the
Subsequent Connections to the FIRE System  section below.

The first time that you log on to the FIRE System, you must establish an account for your company. Click
on the Windows® Start menu, and then open your Internet browser, type http://fire.irs.gov into the address
field, and press ENTER.

Click on Create New Account to open the Create FIRE System Account browser screen.

Tl o *
¥ Internal Revenue Service

United States Department of the Treasury

User Options
Create FIRE System Account

= Log On Please complete the form below. Al fields are required unless noted otherwise. If you already have
= Create Mew Account an account, you can go ahead and Log on

» | earn The Basics
*Do you already have an account but can't remember your password?
Give us a call toll-free at 1-866-455-7438 x3 to assign a new password.

Co mpanyi

Address|

Cltyl
Statal_

ZIP)

—_—

EXfeﬂl (Optianaly

Contac‘tl

E-ma\ll

Submit |

EIRE Privacy Policy
Click within the Company field to enter your company name, and then fill out the rest of the registration
form.
Click on the Submit button at the bottom of the screen.
Enter your User ID. Most users logon with their first and last name.

Enter and verify your self-assigned Password . The password must be eight alpha/numeric characters,
containing at least one uppercase, one lowercase, and one numeric character.

Click on Create.
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Transmitting 1099-S Date to the IRS Website

If you receive the message Account Created , then you should click on OK.

Enter and verify your self-assigned ten-digit Personal Identification Number (PIN).

Click on Submit .

If you receive the message Your PIN has been successfully created , then you should click on OK.

If applicable, read the bulletin(s), and then click on Click here to continue
¥ Internal Revenue Service

United States Department of the Treasury

Menu Options

Important Bulleting - Click here to continue.
= hain Meny

= |og Out

Publication 1220
Publication 1220 (Rev. Proc. 2007-51), Specifications for Filing Forms 1095, 1099, 5498 and
W-2G Electronically or Magneticslly is now available on the IRS wehsite at
bt M dr s o SformapubalistsD d=87819 00 Hml
i 1220 is only il online.

Fill-in Form 8809

If you need to file for an extension of time for forms W-2 W-2G, 1042-5, 1093 series, 1099
Seties, 5495 series or 027, you can novy do it onling via the FIRE system in liew of filing out
the paper Form 8808 and mailing it to us. From the main menu, click on 'Extension of Time
Request', then click on 'Fil-in Extension Form' and follow the prompts.

PLEASE HOTE: This is not for recipient copies and is only for the forms listed
above.

IMPORTANT - DISKETTE REPLACEMENT FILERS

If you received & letter from the Internal Revenue Service indicating that we do not accept
diskettes or CD's for reporting your information returns and you are replacing the files
electronically via this system, t is eritical that you transmit the file(s) as a
replacement file.

From the Choose a Fils Type menu, click 'Replacemert File', click Mag Media Repl' and enter
the Alpha Code.  The Alpha Code is located in the Transmitter Control Code box on Form
9267, Media Tracking Slip. For example, if the TCC indicates 11111 A, then your alpha code
woulld be 'A'

If you have any guestions, please call us at 1-866-455-7438 x3

After you have logged on to the FIRE System, skip to the Uploading Your File to the FIRE System
section below.

Subsequent Connections to the FIRE System
Click Log On.

Enter your User ID. Most users logon with their first and last name.

Enter your Password . The FIRE System may require you to change the password once a year.

Uploading Your File to the FIRE System

After you are logged on to the FIRE System, click on the Send Information Returns button located in the
Menu Options area of the browser screen.
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Transmitting 1099-S Date to the IRS Website

Menu Options
Where Do | Go From Here?
= Send Infarmation Ifyou want to electronically file 1042-8,
Returns 1002, 1009, 5902, BO2T and A2 files, The
: click the Serd irfomation Retums menu
- 75"19”5'0;1 lom option on the left to begin the Electionic IRS Wants You
Eeduest Filing process. ToFile
= CheckFile Status R
u E-hlail Similarly, you can chaose the Extersion Hectronically
» Change Password of Tire Reguest menu option to
ey —— electranically file an Extension file for all
= Lpoate ACCoUnt
atthe above types except for 8027 Getting your processing results from the files you sent on
® Change PIN magnetic media could take up ta 3 months
= |og Out
Please note: this systerm does File electronically and you will have your results within 2
nat support fillk-in forms, except business days, except for 1042-5 and 8027 which require
far farm G309, Application for additional processing tirme

Extension of Time to File
Information Retumns.

Hectronic Fliny Deadlines
Due Dates for TY2008

Form types 1092, 1099, and W-2G are all
due by Aol 2, 2007

5408, 5405-5A and SA05-ESA are all
due by May 37, 2007

Form 1042-5 is due by
Mamk 15, 2007

Form 8027 is due by
Agel 2, 2007

Mnta: Tharca daadlinas ara far alactanic

Enter your TCC and EIN.

v 5 .
?ﬁﬁ Intetnal Revenue Service

United States Department of the Treasury

Menu Options
Enter your TCC and EIN for Filing Information Returns
= Main Menu

= Log Qut chl

EINI (9 numerics - no hyphens)

Do not send W-2's on this system. They must be
filed via www.ssa.gov/employer.

NOTE: If you do not have a TCC orthe TCC/EIN combination you
entered does not appearto be valid, please call
toll-free at 1-866-456-7438 3 for assistanse.

Click on Submit . The system will then display the company name, address, city, state, ZIP code, phone
number, contact and email address. This information will be used to contact or send correspondence (if
necessary) regarding this transmission. Update the contact information if appropriate, and then click on
Accept .

Click on one of the following options:
. Original File
. Correction File
 TestFile (This option only available from 11/1/2007 — 2/15/2008)
. Replacement File

If you choose the Replacement File option, select the following:
. Electronic Replacement (the file was originally transmitted on this system) and
then click on the file to be replaced.

IRS Form 1099-S Electronic Filing Guide for Impact/SQL Page 10 of 13 10/1/2007
USA Digital Solutions, Inc.



Transmitting 1099-S Date to the IRS Website

Enter your ten-digit PIN. (You will not be prompted, if this is a Test File being sent.)

v £ -
%@m Internal Revenue Service

United States Department of the Treasury

Menu Options
The Legalese
- —"L“a'”om‘?”“ If the file you are about to send is GO0, it will be released after 10 calendar days
= Log Oy

fram receipt, unless you notify us otherwise within this 10 day period. If the file is
BAD, follow norrnal replacement procedures. This process replaces the Form 4504,
Transrmittal of Information Returns Reported Magnetically.

Under penalties of perjury, | declare that the file | am about to transmit is
correct and complete, to the best of my knowledge and belief,

Althaugh an authorized agent may enter their PIN, the payer is respansible for the accuracy of the
returns. The paverwill be liable for penalties for failure to somply with filing requirements (refer to
Publization 1220 Part )

Enter Your PIN: [~

NOTE: If you forget your PIN, please call us toll-free at
1-BB6-455-7435 ¥3.

FIRE Privacy Policy

Click on the Submit button.

Click on Browse to locate the file named "ORIG.xxxxx ” (without the quotes and where “xxxxx” is your TCC
number) that you generated in the 1099 Reporting Screen section above.

Tl o *
¥ Internal Revenue Service

United States Department of the Treasury

Menu Options ;
Upload Your File
= hlain Menu Type: ORIG User ID: PATTYFLOOD
= LogOut TCC: 57835

EIN: 860452311
Click on the BROWSE button located below to open a file selection window and choose your file, then
click on UPLOAD to transmit your file

File Name Browse... | Upload

FIRE Privacy Policy

Click on the Upload button. When the upload is complete, the Internet browser screen will display the total
bytes received and show you the name of the file (created on their system) that you just uploaded. Save
this IRS generated confirmation number.

If you have more files to upload for that TCC number, then click on the File Another? button, otherwise
click on Main Menu .

NOTE: It is your responsibility to verify the acceptability of files submitted. Be sure to log on to the system
in one or two business days and select the Check File Status option.
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Transmitting 1099-S Date to the IRS Website

The results of the electronic transmission will be available on the FIRE System within one or two business
days; click on Check File Status .

If the correct email address was provided on the “Verify Your Filing Information” screen when the file was
sent, an email will be sent regarding your File Status. If the results of the email indicate “Good, not
Released” and you agree with the “Count of Payees”, then you are finished with this file. The “Count of
Payees” should match the count on your IRS Reporting Information Sheet generated from the 1099
Reporting screen.

Submitting a Replacement File to the IRS
The IRS website listed above will need to be checked to see if the files were accepted or not. If a file is
bad it must be determined why and, after fixing, must be re-filed as a Replacement File with the IRS.

To re-file as a Replacement File with the IRS, follow the instructions in this guide from the beginning.

NOTE: It is your responsibility to verify the acceptability of files submitted. Be sure to log on to the system
in one or two business days and select the Check File Status option.

Recordkeeping of 1099-S Data
Your company should retain a copy of the 1099-S information returns filed with the IRS or have the ability
to reconstruct the data for at least three years from the reporting due date, with the exception of:
* A four year retention period is required for all information returns when backup
withholding is imposed.
* Afinancial entity must retain a copy of Form 1099—-C Cancellation of Debt , or have
the ability to reconstruct the data required to be included on the return, for at least 4
years from the date such return is required to be filed.

NOTE: Keep copies of the 1099-S information returns you filed with the IRS, or have the ability to
reconstruct the data for at least 3 years.
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Appendix A - Troubleshooting

Appendix A - Troubleshooting

USA Digital Solutions Support personnel may ask that you make a screen shot so that you can e-mail
Support a “picture” of the screen as it appears when the error occurs.

To create this screen shot and save it for the Support personnel:

Press the Print Screen key on the keyboard, which is usually located on the top row of the keyboard, and
is usually the third key from the right.

At bottom left of your screen, click on the start button. From the menu, select New Office Document .
After the Microsoft Word application starts, go to the top left of the screen with the cursor and from the
menu select File > New.

As soon as Microsoft Word opens a new document, go to the top left of the screen with the cursor and
from the menu select Edit > Paste.

After the screen shot is pasted into the document, go to the top left of the screen with the cursor and from
the menu select File > Save. Save this document in a location from where you can send it as an e-mail
attachment (navigate to wherever you put non-Impact Microsoft Word documents). You will have to
remember the path and the document name in order to locate this document later.

After the document is saved, go to the top left of the screen with the cursor and from the menu select File
> Close to close Word.

Return to your Impact session, and finish the current process.

Now e-mail the saved document as an attachment, via your normal e-mail routine, to the email address
provided by USA Digital Solutions Support personnel. USA Digital Solutions Support personnel can be
reached at (602) 866-8199 extension 2.
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