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The Electronic Recording System (ERS) application directly interfaces with 
software at the County Recorder’s Office, in order to electronically send 
documents to be recorded, and also receive recorded documents. 
 
ERS has options for customization and several user access levels.  There are a 
number of configuration options that can affect the functionality of the system, 
and these are discussed in this manual. 
 
This manual will progress through the functions in the Electronic Recording 
System (ERS) in the order that they appear on the menus within the application.  
This will not be how you will work with the product, as that will depend on your 
responsibilities and the structure of each individual business, as well as the 
configuration of ERS at each business.  Before discussing the system 
functionality in detail, there are some general features that you should be aware 
of.  These are discussed below. 
 
Some formatting conventions used in this manual are: 

• When you need to press the Enter key, you will see ENTER in this 
manual. 

• When you see text displayed on a menu or window such as the words 
“File” or “Cancel”, you will see File or Cancel in this manual. 

• File > Open means that you select File from the main menu and then 
select Open from the next menu. 
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Quick Keys Quick Keys 
Quick Keys can quickly accomplish tasks by using short cut keys instead of using 
the mouse to click on selections.  Quick Keys are one or more keys you press on 
the keyboard to complete a task.  For example, press and hold the Alt key and 
also the F key.  This ALT+F key combination opens the File menu, just as 
clicking on the File menu at the top left of the Electronic Recording System 
(ERS) screen opens the File menu. 

Quick Keys can quickly accomplish tasks by using short cut keys instead of using 
the mouse to click on selections.  Quick Keys are one or more keys you press on 
the keyboard to complete a task.  For example, press and hold the Alt key and 
also the F key.  This ALT+F key combination opens the File menu, just as 
clicking on the File menu at the top left of the Electronic Recording System 
(ERS) screen opens the File menu. 
  
To determine if a Quick Keys combination is available, press the ALT key to 
have ERS underline the Quick Keys letter in all words that have a Quick Keys 
combination available.  You can use the Quick Keys alternative to using the 
mouse, for example, use the ALT+T Quick Keys to drop down the Tools menu 
because the “T” in T

To determine if a Quick Keys combination is available, press the ALT key to 
have ERS underline the Quick Keys letter in all words that have a Quick Keys 
combination available.  You can use the Quick Keys alternative to using the 
mouse, for example, use the ALT+T Quick Keys to drop down the Tools menu 
because the “T” in Tools is underlined.  Pressing the ALT key to display the 
underlined letter is a visual aide.  These Quick Keys can be used at any time, 
even if the letter is not displayed as underlined on the screen at the time. 
 
 

 

ALT+T opens the Tools menu
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ERS Entry Mode ERS Entry Mode 

F4: F4: 
You may use the function key F4 when accessing a drop down list box, or you 
may click with the mouse on the down arrow. 
You may use the function key F4 when accessing a drop down list box, or you 
may click with the mouse on the down arrow. 

Tab: Tab: 
Use TAB to move forward from one entry field to the next entry field. Use TAB to move forward from one entry field to the next entry field. 
    
Use SHIFT+TAB to move backward from one entry field to the previous entry 
field. 
Use SHIFT+TAB to move backward from one entry field to the previous entry 
field. 

Execute:  Execute:  
When you see a button with dots on the face, you can press ENTER to execute 
that command, rather than clicking on it with the mouse, as the button already 
has “the focus”.  Press TAB to move the focus to the other button(s). 

When you see a button with dots on the face, you can press ENTER to execute 
that command, rather than clicking on it with the mouse, as the button already 
has “the focus”.  Press TAB to move the focus to the other button(s). 
  
  

 

Press ENTER to execute “OK”

 

Button with dots on the face 
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Access to the Electronic Recording System (ERS) application is controlled by a 
user-rights table, administered by a limited set of user name’s that have sufficient 
authority granted to them.  This is a very important control, and should be 
carefully managed.  Depending on the access level assigned to a user, they will 
have access to various pieces of the ERS application, but generally not complete 
access. 
 
ERS will require a user to logon, after the user double-clicks on the ERS icon on 
their desktop. 
 
 

 
 
 
Enter your User Name in the first field, and then TAB to the Password field.  
Enter your password and click OK. 
 
Alternatively, if you do not want to use the mouse to click OK, you can hit the 
TAB key until OK is highlighted, and hit ENTER. 
 
NOTE: When you enter your password, it will not display on the screen, but will 
be represented by a series of asterisks “*” or other special characters. 
 
If you don’t want to continue, click on Cancel instead.  This will cause the Logon 
dialogue box to close and the ERS application will not be opened. 
 
KEEP YOUR PASSWORD PRIVATE.  You should not share your password or 
log on to the system and let someone else then operate under that session.  The 
initials of the user logged on to the system will attach to transactions entered, 
and you will only want to be responsible for your own activity. 
 
If you forget your password, a user with an Access Level of System 
Administrator for the ERS application must assign a new one. 
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Electronic Recording System Desktop 
The Electronic Recording System will display a desktop as shown below when a 
user signs into the ERS application. 
 
 

 
 
 
NOTE: Depending on a user’s access level, not all of the menu options or tool 
bar icons may be available to them.  See the User Management section below 
for a comparison of the Access Level selections available for each user. 
 
For example, a user with the “Scanning Department” access level enabled, will 
have access to the New File, Open Package and Address Book tool bar icons, 
and the Tools menu will have available the Show Desktop, Address Book, 
Reprint Documents, Change My Password, and Error Log options. 
 
A user with the “Scanning Department” and “Send to County” access levels 
enabled, for example, will have access to the New File, Open Package, Send to 
County Recorder, Address Book, and Queues tool bar icons, and the Tools 
menu will have available the Show Desktop,  Change Queue, Queues, 
Address Book, Reprint Documents,  Send to County Recorder, Recording 
Fees, Change My Password, and Error Log options. 
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Tool Bar 
The tool bar gives quick access to several commonly used ERS functions.  Hold 
the cursor over a icon on the ERS tool bar to see its description. 
 

 
 
 

Tool Bar Icons And Quick Key Alternatives 
The following table describes each of the tools that can be found on the ERS 
toolbar; and the Quick Key alternatives – should you not want to use the mouse. 
 
 

Button Tool Name Quick Keys 

 
New File CTRL+N 

 
Open Package CTRL+O 

 
Options CTRL+P 

 
Send to County Recorder CTRL+E 

 
Address Book CTRL+A 

 
Queues CTRL+Q 

 
Reprint Documents CTRL+R 
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New 
This menu item is discussed in the Electronic Recording System v4.0.1 User 
Manual. 

Open 
This menu item is discussed in the Electronic Recording System v4.0.1 User 
Manual. 

Exit 
Select either Exit from the File menu, or use the CTRL+X Quick Keys to close 
the ERS application and return to the Windows desktop.  You should Exit out of 
ERS when you are leaving your desk for an extended period, or are going home 
for the day.  Always Exit out of ERS at the end of each day, before logging off of 
your computer.  If you leave your ERS session logged on, others will have 
access to your “rights”, and this could raise security concerns. 
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Show Desktop 
Select Show Desktop from the Tools menu to clear the screen and return to the 
ERS desktop, or use the CTRL+D Quick Keys. 

Change Queue 
This menu item is discussed in the Electronic Recording System v4.0.1 User 
Manual. 
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Document Types 
Select Document Types from the Tools menu to clear the screen and open the 
Counties dialogue box. 
 
Click on the County drop down list arrow to select the correct County Recorder’s 
Office interface, or press F4 and use the down or up arrow keys. 
 
 

 
 
 
Click on OK to open the Document Types screen, or Cancel to return to the 
ERS desktop. 

New 
Click on the New icon located at the left side of the tool bar to open the New 
Document Type screen. 
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In the Description field, enter the description for the Type of Document.  The 
description entered here is available on the Type of Document drop down list, 
when scanning or importing a document into ERS at the New File screen. 
 
In the Code field, enter the appropriate code that is compatible with the County 
Recorder’s Office interface. 
 
If appropriate, click on the check box to the left of Require Consideration 
Amount.  Normally, this check box will be left blank, unless ERS interfaces with 
software at a County Recorder’s Office that uses the amount in this field to 
calculate documentation fees.  If Require Consideration Amount is selected 
here, the user is required to enter an amount in the Consideration Amount field 
on the New File screen.  When the Accept Document button is clicked, a red 
icon will be displayed to the right of the Consideration Amount field if it does 
not contain a valid number. 
 
If appropriate, click on the check box to the left of Affidavit of Property Value.  
A check mark will be displayed in the box if it is selected.  To unselect a checked 
item, click on the checked item again.  If Affidavit of Property Value is selected 
here, then Affidavit of Property Value and a check box, are displayed below the 
Type of Document drop down list, when scanning or importing a document into 
ERS at the New File screen. 
 
 

 
 
 
Click on OK to save the New Document Type entry, or click Cancel to abort the 
entries and return to the Document Types screen. 



Tools Menu 
─────────────────────────────────────────────────────── 

─────────────────────────────────────────────────────── 
Electronic Recording System v4.0.1 Administrator Manual Page 14 of 44 1/25/2007 

Modify 
To modify a document type entry, highlight a document type on the list, then click 
on the Modify icon located on the tool bar, or just double-click on the document 
type, to proceed to the Document Type Detail screen. 
 
 

 
 
 
Make the appropriate changes in the Description and Code fields. 
 
 

 
 
 
If appropriate, click on the check box to the left of Require Consideration 
Amount.  Normally, this check box will be left blank, unless ERS interfaces with 
software at a County Recorder’s Office that uses the amount in this field to 
calculate documentation fees.  If Require Consideration Amount is selected 
here, the user is required to enter an amount in the Consideration Amount field 
on the New File screen.  When the Accept Document button is clicked, a red 
icon will be displayed to the right of the Consideration Amount field if it does 
not contain a valid number. 
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If appropriate, click on the check box to the left of Affidavit of Property Value.  
A check mark will be displayed in the box if it is selected.  To unselect a checked 
item, click on the checked item again.  If Affidavit of Property Value is selected 
here, then Affidavit of Property Value and a check box, are displayed below the 
Type of Document drop down list, when scanning or importing a document into 
ERS at the New File screen. 
 
Click on OK to save the changes, or click Cancel to abort any changes, and 
return to the Document Types screen. 

Delete 
To remove an existing document type entry, highlight an document type on the 
list, then click on the Delete icon located on the tool bar. 
 
 

 
 
 
Click on Yes to delete the document type entry, or No to keep the document type 
entry, and return to the Document Types screen. 
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Queues 
This menu item is discussed in the Electronic Recording System v4.0.1 User 
Manual. 

Counties 
Select Counties from the Tools menu to clear the screen and open the 
Counties screen. 
 
Currently, ERS can only connect with those systems that use the Eagle County 
Recorders Interface. 
 
 

 
 

New 
Click on the New icon located at the left side of the tool bar to open the County 
Details screen. 
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Enter the County Recorder’s Office name in the County Name field, and the two 
(2) letter state abbreviation in the State field. 
 
The Routing No and Account No fields are reserved for future use. 
 
Enter a UNC printer name in the Doc Printer field, or leave the field blank to 
have ERS use the system’s default printer. 
 
Enter a UNC printer name in the Label Printer field if using a label printer, or 
leave the field blank to have ERS use the system’s default printer. 
 
Click on the Interface drop down list arrow to select the correct County 
Recorder’s Office interface, or press TAB to move to the Interface drop down 
list, then press F4 and use the down or up arrow keys. 
 
 

 
 

Email Options 
Click on the Email Notifications When Sent option to enable ERS to send an e-
mail to any address selected in the Select Parties to Notify screen, when a 
package is sent to the county Recorder’s Office.  For details regarding the Select 
Parties to Notify screen, see the New section of the File Menu section of the 
Electronic Recording System v4.0.1 User Manual. 
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Click on the Email Notifications When Recorded option to enable ERS to send 
an e-mail to any address selected in the Select Parties to Notify screen, when a 
package recorded at the county Recorder’s Office is returned to ERS. 
 
The Attach Recorded documents option will be active (not dimmed-out) when 
the previous option is enabled.  Click on the Attach Recorded documents 
option to have ERS attach the recorded documents to the message that is sent 
to the e-mail recipient(s). 
 
If the Email Reject Notifications option is selected, enter the e-mail address in 
the Address field of the person ERS will notify by e-mail when the County 
Recorder’s Office rejects a document. 

Payment Type 
These fields are reserved for future use. 

Print Options 
If the Print Hard Copy of Documents Recorded option is selected, ERS will 
automatically print the recorded document to the printer entered in the Doc 
Printer field. 
 
If the Print Labels option is selected, ERS will automatically print the recorded 
document label to the printer entered in the Label Printer field. 

OK (Save) 
Click on OK to save the entries that were established for this county, or Cancel 
to close and return the ERS desktop without saving the entries. 
 
If OK is selected, then a dialogue box will pop up.  Click on Yes to have ERS 
automatically create the Document Types that are compatible with the Eagle 
County Recorders Interface, or No to manually create the Document Types 
later.  See the Document Types section above for details about manually 
creating a document type. 
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Modify 
Select a county name by using the arrow keys and then press TAB then TAB so 
the OK button has the focus, then ENTER, or just double-click on the correct 
county name and click OK. 
 
Double-click on the county name to open the County Details screen, or select a 
county name from the list, then click on the Modify icon located at the left side of 
the tool bar to open the County Details screen. 
 
 

 
 
 
Make the appropriate changes, then click on OK to save the changes, or click 
Cancel to abort any changes and return to the Counties screen. 
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Delete 
Highlight an county name on the list, then click on the Delete icon on the 
Counties tool bar, to delete a name from the Counties list. 
 
 

 
 
 
A confirmation dialogue box will pop up.  Press ENTER or click on Yes to 
proceed. 
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User Management 
A user with an ERS Access Level of System Administrator can access all of 
the ERS options, including the User Management option from the Tools menu. 
The User Management screen allows for the setup of a New user entry, with 
one or more access levels for the user, and from this screen you can Modify 
user access levels, and Delete any user entry. 
 
The following table shows the relationship between Access Level and the 
corresponding access to menu items. 
 

Menu Item Access Level 
 

 
Display Recording 

Department 
Scanning 
Department

Send to 
County 

System 
Administrator 

New      
Open      
Exit      
      
Show Desktop      
Change 
Queue      

Document 
Types      

Queues      
Counties      
User 
Management      

Address Book      
Reprint 
Documents      

Options      
Send to 
County 
Recorder 

     

Recording 
Fees      

License 
Manager      

Scanner 
Setup      

Change My 
Password      

Error Log      
      
About      
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New 
Click on the New icon located at the left side of the tool bar to open the User 
Detail screen. 
 
 

 
 
 
In the User Name field, enter a name. 
 
In the Password field, enter a password of a least six (6) characters. 
 
In the Access Level area of the screen, click on one or more access levels to 
assign to the user.  A check mark will be displayed to the left of each Access 
Level selected.  To unselect a checked item, click on the checked item again. 
 
 

 
 
 
Click on OK to save the new user entry, or click Cancel to abort the entries, and 
return to the User Management screen. 
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Modify 
To modify an existing user entry, highlight an user name on the list, then click on 
the Modify icon located on the tool bar, or just double-click on the user name, to 
proceed to the User Detail screen. 
 
 

 
 
 
To change the user’s Password, click on Change. 
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Enter the new password of a least six (6) characters in the Enter Password field, 
then enter the password again in the Confirm Password field.  Click on OK to 
save the new password, or click Cancel to abort the entries, and return to the 
User Detail screen. 
 
 

 
 
 
In the Access Level area of the screen, click on one or more access levels to 
assign to the user.  A check mark will be displayed to the left of each Access 
Level selected.  To unselect a checked item, click on the checked item again.   
 
 

 
 
 
Click on OK to save the changes, or click Cancel to abort the entries, and return 
to the User Management screen. 
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Delete 
To remove an existing user entry, highlight an user name on the list, then click on 
the Delete icon located on the tool bar. 
 
 

 
 
 
Click on Yes to delete the user entry, or No to keep the user entry, and return to 
the User Management screen. 
 
 

 
 
 

Address Book 
This menu item is discussed in the Electronic Recording System v4.0.1 User 
Manual. 

Reprint Documents 
This menu item is discussed in the Electronic Recording System v4.0.1 User 
Manual. 
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Options 
Select either Options from the Tools menu, or use the CTRL+P Quick Keys to 
open the ERS System Options screen.  There are five (5) tabs at the bottom of 
the screen.  The General tab is selected by default when Options is selected 
from the Tools menu.  Click on any tab to change to that screen. 

General Tab 
The General tab is selected by default when Options is selected from the Tools 
menu. 
 
 

 
 
Click on the box to the right of Auto Send to County to enable or disable this 
option.  A check mark will be displayed in this box when this option is enabled.  
To disable the Auto Send to County option, click on the checked box again to 
remove the check mark. 
 
NOTE: If the ERS system option Auto Send to County is enabled, then the 
Send to County Recorder icon will not be displayed on the tool bar, and the To 
Be Sent to County queue will never have a plus sign to the left of it as all files 
put into the queue will be promptly sent. 
 
If the ERS system option Auto Send to County is enabled, and a File Number 
is moved from any queue to the To Be Sent to County queue, a confirmation 
dialogue box will pop up.  If Yes is selected, ERS will proceed to promptly send 
the file to the County Recorder’s Office. 
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In the Scan Mode area of the screen, the Native radio button option is selected 
by default.  If the document scanning function isn’t working correctly, try selecting 
the Direct to File radio button option instead.  Select the Import from Folder 
radio button if scanning will not be performed at this workstation, for example, a 
network scanner is used to scan the documents to a 200 DPI Tagged Image File 
(TIF) format, and then they are saved in a shared network drive or folder.  Check 
with your company on the policy for the TIF file naming conventions and file 
location(s). 
 
NOTE:  All documents must be scanned at a 200 DPI resolution and saved in a 
multi-page Tagged Image File (TIF) format. 
 

Configure Interface to County Recorder 
Click on Configure Interface to County Recorder to open the Configure 
System screen. 
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Add New 
Click on the Add New button at the lower left corner of the screen to add a new 
message system. 
 
Clicking on the Add New button at the lower left corner of the will display an 
open file dialogue screen from which you can browse and select the appropriate 
DLL file for the message system, for example, C:\Program Files\USA DSI\ERS\ 
dsiEagle.dll may be the needed file. 
 
 

 
 
When the appropriate DLL file is selected, click on Open to proceed to the 
Configure Eagle System screen. 
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The selected  file name and location is displayed in the Assembly Name field. 
 
Type in an appropriate description in the System Name field.  The System Type 
and Save Response fields may remain at the default settings. 
 
 

 
 
 
In the Account Settings area of the screen, enter the URL to the County 
Recorder’s Office interface in the Web Service URL field, the Company’s 
assigned user name in the User Name field, and the appropriate password in the 
Password field. 
 
In the Email Error Notifications area of the screen, enter a properly formatted 
e-mail address in the Error Email To field, the email server that will send the 
message in the SMTP Server field, and in the next two fields, if required by the 
SMTP Server, enter SMTP UserID and SMTP Password information.  Click on 
Test Email to have ERS attempt to send an e-mail message to the recipient. 
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If the Test Email message was sent successfully, click on the OK button of the 
Email Sent pop up alert box, to return to the ERS System Options screen.  This 
Test Email message will be received by the recipient’s e-mail application like any 
other e-mail message received. 
 
 

 
 
 
If the test email was not sent successfully, click on the OK button of the pop up 
Email not sent alert box, to return to the Configure System screen and make 
the necessary changes to the fields in the Email Error Notifications area of the 
screen. 
 
After making the appropriate entries on the Configure Eagle System screen, 
click OK the save the information, or Cancel to exit without saving, and return to 
the ERS System Options screen.  If you did not click on Test Email after 
entering data in the Email Error Notifications area of the screen, a pop up 
dialogue box will ask if you want to send an e-mail message to the recipient.  
Click on Yes to have ERS attempt to send the e-mail, No to return to the ERS 
System Options screen, or Cancel to return back to the Configure Eagle 
System screen. 
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Delete 
Highlight an message system name on the list, then click on the Delete button to 
delete the message system configuration from the Configure System screen. 
 
 

 
 
 
 
NOTE: A message system configuration cannot be deleted if it is already in use. 
 
 

Cancel 
Click on Cancel to return to the ERS System Options screen. 

OK (Modify) 
To modify an existing entry, highlight an message system name on the list, then 
click on the OK button at the lower right corner of the screen, or just double-click 
on the message system name, to proceed to the Configure Eagle System 
screen.  See the Add New section above for details on filling out the fields on 
this screen. 
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Update ERS Database Connection Info 
Click on Update ERS Database Connection Info to open the Enter Database 
Information screen. 
 
Enter the name of the computer that is running the SQL server in the SQL 
Server field. 
 
Enter the name of the database that was setup by USA Digital Solutions for 
electronic recording, in the Database Name field. 
 
Enter login name for the ERS user to access the electronic recording database in 
the Login field. 
 
Enter the login password in the Password field. 
 
 

 
 
 
Click on OK to save the entries, or Cancel to abort the entries; either will return 
to the ERS System Options screen.  Upon successful completion, this will also 
create the ERSDB.ENC file in the ERS working folder. 
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Impact Tab 
Select either Options from the Tools menu, or use the CTRL+P Quick Keys to 
open the ERS System Options screen.  There are five (5) tabs at the bottom of 
the screen.  The General tab is selected by default when Options is selected 
from the Tools menu.  Click on the Impact tab at the bottom of the ERS System 
Options screen. 
 
If your firm is running the Impact module, ERS can interface and get various 
information from Impact, for example, the escrow officer name, escrow officer e-
mail address, and ERS can verify that an escrow file number exists. 
 
Click on the box to the right of Interface to Impact to enable or disable this 
option.  A check mark will be displayed in this box when this option is enabled.  
To disable the Interface to Impact option, click on the checked box again to 
remove the check mark. 
 
Enter the name of the computer that is running the Impact database server in the 
Impact Server Name field. 
 
Enter the name of the Impact database in the Impact Database Name field. 
 
 

 
 
Click on OK to save the entries, or Cancel to abort the entries; either will return 
to the ERS desktop.   
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Storage & Logging Tab 
Select either Options from the Tools menu, or use the CTRL+P Quick Keys to 
open the ERS System Options screen.  There are five (5) tabs at the bottom of 
the screen.  The General tab is selected by default when Options is selected 
from the Tools menu.  Click on the Storage & Logging tab at the bottom of the 
ERS System Options screen. 
 
In the Temp Path field, enter the path to the location for temporary files created 
by ERS while scanning documents. 
 
NOTE: The path entry in the Temp Path field must be unique for every ERS 
installation that uses a scanner.  The path to the location for temporary files 
created by ERS while scanning documents cannot be shared with any other 
computer. 
 
In the Storage Path field, enter the UNC path to the location for files that store 
the scanned files, recorded documents and labels. 
 
In the Error File Path field, enter the path to the location of the Error Log file. 
 
 

 
 
Click on OK to save the entries, or Cancel to abort the entries; either will return 
to the ERS desktop. 
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Maintenance Tab 
Select either Options from the Tools menu, or use the CTRL+P Quick Keys to 
open the ERS System Options screen.  There are five (5) tabs at the bottom of 
the screen.  The General tab is selected by default when Options is selected 
from the Tools menu.  Click on the Maintenance tab at the bottom of the ERS 
System Options screen. 
 
In the Delete Docs in Storage field, enter the number of days to keep the files 
stored at the path entered within the Storage Path field, before deletion from 
ERS and the computer. 
 
In the Purge File on Hold field, enter the number of days to keep the files that 
are placed in the On Hold queue before deletion from ERS and the computer. 
 
In the Purge File Sent but Not Confirmed field, enter the number of days to 
keep the files that have been sent to the County Recorder’s Office for which ERS 
has not yet received a confirmation of receipt, before deletion from ERS and the 
computer. 
 
To disable any of these options, leave the field blank. 
 
 

 
 
Click on OK to save the entries, or Cancel to abort the entries; either will return 
to the ERS desktop.   
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Send to County Recorder 
This menu item is discussed in the Electronic Recording System v4.0.1 User 
Manual. 

Recording Fees 
This menu item is discussed in the Electronic Recording System v4.0.1 User 
Manual. 

License Manager 
Select License Manager from the Tools menu to open the End User License 
Manager screen. 
 
The ERS System Administrator keeps track of all of the workstations that have 
ERS installed on them, from the End User License Manager screen. 
 
On this screen the ERS System Administrator can see general information 
about the licensee (the company) in the upper left quarter; the number of users 
authorized, in the License Information area in the upper right quarter; and, the 
specific workstations identified as the users of the licenses, in the lower left 
corner.  The Workgroup field can be used to group workstations by location or 
server, for example,  TS can be used for Terminal Sever. 
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Purchase 
Companies may purchase additional licenses as needed.  Before assuming a 
new license is needed, review the existing Workstation Identification 
information – you may find workstations that can be deleted.   
 
When a new license is required, the company’s system administrator should call 
USA Digital Solutions at (602) 866-8199. 
 
Click on the Purchase button in the License Information area in the upper right 
quarter of the screen, to open this screen. 
 
 

 
 
 
Enter the number of ADDITIONAL licenses required into the field labeled Total 
Number of User-authorizations. 
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A pair of numbers will appear in the Seed Value field (lower left corner). 
 
USA Digital Solutions, Inc. (DSI), when called, will ask for this number.  DSI will 
enter the values into a program and generate an Encryption Code, which will be 
give to the system administrator, who will enter it in the field of that name on the 
same screen.   
 
 

 
 
 
Once the code has been entered, the system administrator will be allowed to 
enter additional workstations on the End User License Manager screen. 
 
The licensee (the company) will be billed for all licenses. 
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Add 
If a Workstation user identification has changed, highlight a Workstation user 
identification in the Workstation Identification area of the screen, and then click 
on the Modify button in the center of the screen, to correct it.  To add a 
workstation, if less than the limit have been entered, click on the Add button. 
 
 

 
 
The area in the lower right quarter of the screen is used to enter or modify 
information. 
 
 

 
 
 
Make the appropriate additions in the Workgroup and Workstation fields, then  
directly below the Workstation field, click on OK to save the entries. 
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Delete 
If a Workstation user identification has been eliminated, highlight a Workstation 
user identification in the Workstation Identification area of the screen, and then 
click on the Delete button in the center of the screen, to remove it. 
 
 

 
 
Press ENTER or click on Yes to remove the Workstation user identification, 
alternatively, click on No to leave it as is. 
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Modify 
If a Workstation user identification has changed, highlight a Workstation user 
identification in the Workstation Identification area of the screen, and then click 
on the Modify button in the center of the screen, to correct it.  To add a 
workstation, if less than the limit have been entered, click on the Add button.  
The area in the lower right quarter of the screen is used to enter or modify 
information. 
 
 

 
 
Make the appropriate modifications in the Workgroup and Workstation fields, 
then directly below the Workstation field, click on OK to save the changes. 
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Print 
To see a complete listing on paper of all the Workstation Identification 
information, click on the Print button located at the lower left corner of the 
screen. 
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Scanner Setup 
The Select Source dialogue box lists the scanners for which their respective 
scanning software has been installed on the computer. 
 
Highlight the appropriate scanner, click on Select to have ERS use that scanner 
as the device for scanning documents into ERS, or click on Cancel to return to 
the ERS desktop. 
 
 

 
 
 

Change My Password 
To change your password, type in a new password containing a least six (6) 
characters in the Enter Password field.  Retype the new password in the 
Confirm Password field. 
 
Click on the OK button to accept your new ERS password, or Cancel to abort the 
password change. 
 
 

 
 
 

Error Log 
The Error Log opens a screen with a listing of critical errors that have occurred 
in the ERS. 
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To determine the ERS application version and build number, select this menu 
option.  Please have this version number information available when calling the 
Help Desk for assistance. 

To determine the ERS application version and build number, select this menu 
option.  Please have this version number information available when calling the 
Help Desk for assistance. 
  
  

 

Version number information 

 
 
 
 
 
 
 
NOTE: The version and build number for each USA Digital Solutions product 
may be unique, for example, the Escrow module may not be the same version as 
the ERS application. 
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