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Introduction

Introduction
The purpose of this document is to provide a guide for electronically filing Form 1099-S with the Internal
Revenue Service (IRS). For specific details, consult Publication 1220 Specifications for Filing Forms

1099, 1098, 5498, and W-2G Electronically, available for download on the Internet at 'http://www.irs.goy
by using a web browser.

Because IRS specifications can change, this guide is applicable for the preparation of Tax Year 2010
information. Regulations should be checked annually for changes.

The IRS requires that the transfer agent (escrow company) file the 1099-S information returns on gross
proceeds from the sale or exchange of real estate. At the start of a new calendar year, the escrow
company is responsible for filing the information regarding all of the 1099-S forms issued during the prior
year. USA Digital Solutions, Inc. can also conduct the filing of 1099-S information with the IRS on behalf of
your company, if so desired. Please discuss this with your USA Digital Solutions, Inc. representative.

The following due dates apply to Tax Year 2010 Electronic Filing:

Recipient Copy — January 31, 2010
IRS Copy — March 31, 2010

Note: The IRS no longer accepts any form of magnetic media. Electronic Filing through the FIRE system
is the only method to report information returns to IRS/ECC-MTB.

Note: Form 4804, Transmittal of Information Returns Reported Magnetically, is obsolete. This form was
only required for magnetic media reporting which is no longer a valid method of reporting information
returns.

To familiarize yourself with how Impact handles the 1099-S process, you can review the 1099-S Reporting
section in the Impact Accounting Manual.

Typically, during the 2010 year:

e The IRS Form 1099-S, if required, is given to the customer at the time of closing.

e  On a monthly basis, the Closing Report is run in Escrow, and every closed escrow
file with the Reportable to IRS status of “unknown”, should have its status resolved.
These files should be properly completed, before the 1099-S Reports function is run
in Accounting.

e The 1099-S Reports function is run in Accounting in order to review the data that
will actually be submitted to the IRS.

Typically, at the beginning of the 2011 year:

e The 1099-S Reports function is run in Accounting in order to review the data that
will actually be submitted to the IRS. This would be the final review before
submitting data to the IRS.

e  Modifications of the data are made as needed.

e The data is electronically filed with the IRS before the due dates.
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General Information and Helpful Hints

General Information and Helpful Hints
Some formatting conventions used in this guide are:
e When you need to press the Enter key, you will see ENTER in this guide.
e When you see text displayed on a menu or window such as the words “Edit” or
“Cancel”, you will see Edit or Cancel in this guide.

e Misc. > Search means that you select Misc. from the main menu and then select
Search from the next menu.
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Verify Your Company’s IRS Info

Verify Your Company’s IRS Information

Logon

Double-click on the Impact Utilities icon on your desktop.

When Impact is configured to require a logon step, enter your user initials in the first field, and then TAB to
the Password field. Enter your password and, if the correct database is identified in the Log on to field,
click OK. If the database is not correct, then TAB to the Log on to field and select the correct database by
clicking on the drop down list arrow and highlighting a database name; then click OK. Most users will only
have one database available.

Log On to Impact,/S0L Accounting

I M —~ USA Digital Solutions, Inc.
— = Copyright *® 1932-2010
IMPAGT,

Yersion 7.5.4 Build [012) DSISSUPPORT-TS
smenges

Log o bo I Sample_Arizona_Forms

Version number

information gancel |

Alternatively, if you do not want to use the mouse to click OK, you can press the TAB key until OK is
highlighted, and press ENTER.

NOTE: When you enter your password, it will not display on the screen, but will be represented by a series
of asterisks “*”.

If you don’t want to continue, click on Cancel instead. This will cause the Logon dialogue box to close and
the Impact Utilities module will not be opened.

IRS Reporting Entity Information

The information shown in the IRS Reporting Entity Information screen is what appears on the 1099-s.
Within the Utilities module > System Files > IRS Reporting Entities, highlight an existing Company
Name and then select Modify to view the existing information for the company.

IRS Reporting Entities [ x|

US4 ESCROYW COMPANY

Hew | Hodify | Delete | Frint | LCancel |

NOTE: If there is more than one Company Name listed then you will need to complete the instructions in
this guide from this section of the guide through the end for every company that is listed.
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Verify Your Company’s IRS Info

Confirm that the Company Information as it appears on the 1099-s form data shown on the left side of
the screen is accurate so that the information on all 1099-S forms issued out of the system will be correct.
The name and address of the company should be entered, along with the Tax ID Number (TIN). Do not
include the “-* (dash) in the TIN field. Also, verify the information in the three Contact fields at the bottom.

IRS Reporting Entity Information E |

— Company Infarmation as it appears an the 1099-z form; —————— Transmitter Information for reparting to the IRS:
Mame: |54 ESCROW COMPANY TCC Mumber:  [y0700
Address: 1000 N. 5TH AVE.. SUITE 500 Mame: |US& DIGITAL SOLUTIONS INC
City: [PHOENIX | Address:  [10835 N 25TH AVENUE #350
State: [47 ARIZONA | Ciy:  [PHOENIX

Zip [#5029 State: [AZ ARIZONA =l
Phone: [[602) 555-1548 Zip: [25023
TIN: [333333339 TIN: [393999399

Contact Mame:  |SHEILA ESCROMW | Contact  |SUPPORT AT DSI |

Contact Phone: |[EE|2] BR5-1548 | EHt." | Elarics |[ED2] 0E6-0199 | E:-:t.|2 |
Contact Email. |SHEILAGUSAESCROW.COM |

LCancel | ok |

Verify that all of the Transmitter Information for reporting to the IRS data shown on the right side of the
screen contains the correct TCC Number (transmitter control code) information for reporting 1099-S
information to the IRS.

If a firm other than your company is responsible for transmitting the data to the IRS annually, then the
information on the right side of the screen will be different from that on the left, otherwise it will be the
same. USA Digital Solutions, Inc. is the transmitter of 1099-S information for many clients, and in that
situation the information on the right side of the screen would pertain to USA Digital Solutions, Inc. The
information shown above is sample data.

If your company needs to obtain a TCC Number, download Form 4419 Application for Filing

Information Returns Magnetically/Electronically from the ‘http://www.irs.goy website, and then submit
the completed form to the IRS.

Note: If USA Digital Solutions, Inc is filing on your company’s behalf, you do not need a TTC Number.

Click OK to save the changes, or Cancel to abort the changes made to the data.

Generate and Verify Your Customer’s 1099-S Data

Logon

The actual file uploaded to the IRS is created within the Accounting module. Within the Impact
Accounting module > Misc > 1099s Reporting > Reporting is where you will create your file.

1099 Reporting Screen

Prior to performing this step, we presume that the Closings Report was run in Escrow, and every closed
escrow file with the Reportable to IRS status of “unknown” had its status resolved. The 1099-S Reports
function, in Accounting should also have been run, and the data scrubbed. You can review this process by
examining the 1099-S Reporting sections within the Impact Accounting Manual.

NOTE: Review these reports and verify your customer’s 1099 S data to cut down on the number of errors
reported back from the IRS each with a $50 penalty assessment.
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Verify Your Company’s IRS Info

Select 1099S Reporting from the Misc. menu, and then click on Reporting to open the IRS Reporting
On Floppy Disk screen.

IRS Reporting |

Beparting Faor:
[123456783] - BvL 7.0 IRS REPORTIMG EMTITY, |rj

— Date Range:

0172070 ). (12572070 ] .|

Select folder to zave to:

[FMPACTS

Additional [nformation:
[~ TestFile

LCancel | ok

Reporting For
Select the correct Company Name by clicking on the drop down list arrow and highlighting the name.
Date Range

Verify that the Date Range fields reflect dates that are for the correct year. Typically, this will be January
1st through December 31st for the year that just ended. For example, the Date Range 01/01/2010 Thru
12/31/2010 would be applicable for the preparation of Tax Year 2010 information.

Select Disk Drive to Use

In the Select Disk Drive to Use area select the correct disk drive by clicking on the drop down list arrow
and highlighting a disk drive nhame.

Additional Information

In the Additional Information area, click on the Electronic Filing check box.
Click on OK at the bottom of the screen.

The file that is generated is named ORIG with your company’s TCC Number as the extension, for
example, ORIG.12345.

Impact will also send two reports to the printer, the IRS Reporting Information Sheet and the IRS
Foreign Alien Report, and remain at the IRS Reporting On Floppy Disk screen.

Because your company should retain a copy of the 1099-S information returns filed with the IRS for at least
three years from the reporting due date, keep the IRS Reporting Information Sheet and a copy of the file
uploaded to the IRS for your records.
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Verify Your Company’s IRS Info

IRS Reporting Information Sheat
03/11i2003

Tax Year Company Hame Total Records Contact Contact Phone EINTIH Total Amount 2  Total Amount §
200 IRS ENTITY CORPANY NAME 1IRS PERSON (502 956-2190 851234507 £78,000.00 12565

Click on Cancel to return to the Accounting desktop. Click on File > Exit to close the Accounting module
and return to the Windows desktop.

Continue with the guide by following the Transmitting 1099-S Data to the IRS Website section below.
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Transmitting 1099-S Date to the IRS Website

Transmitting 1099-S Data to the IRS Website
The IRS offers The Filing Information Returns Electronically (FIRE) System via an Internet connection at

http://fire.irs.gov for electronic filing of Forms 1042-S, 1098, 1099, 5498, 8027, and W-2G.

Preparing to File Information Returns Electronically

The IRS advises that before connecting to the FIRE System you should:

Have your TCC and EIN available.

Turn off pop-up blocking software, if it is installed on your computer.
Verify that your browser supports SSL 128-bit encryption.

Enable JavaScript or Jscript, depending on the browser used.

Make certain that your browser is set to receive “cookies”.

First Time Connection to the FIRE System

If you have logged on to the FIRE System previously, and have established an account, skip to the
Subsequent Connections to the FIRE System section below.

The first time that you log on to the FIRE System, you must establish an account for your company. Click

on the Windows® Start menu, and then open your Internet browser, type thttp://fire.irs.qov into the address
field, and press ENTER.

Click on Create New Account to open the Create FIRE System Account browser screen.

User Options

Create FIRE System Account
= Logon Flease complete the form below. All fields are required unless noted otherwise. If you already have
w Create Mew Account an account, you can go ahead and Log on
= Learn The Basice
*Do you already have an account but can't remember your pagsword?
Give us a call tol-free at 1-8B6-455-7438 to assign a new password
CDmpany‘I

Addrassl
Cityi
Btatal_

FIRE Privacy Policy

Click within the Company field to enter your company name, and then fill out the rest of the registration
form.

Click on the Submit button at the bottom of the screen.
Enter your User ID. Most users logon with their first and last name.

Enter and verify your self-assigned Password. The password must be eight alpha/numeric characters,
containing at least one uppercase, one lowercase, and one numeric character.

Click on Create.
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Transmitting 1099-S Date to the IRS Website

If you receive the message Account Created, then you should click on OK.

Enter and verify your self-assigned ten-digit Personal Identification Number (PIN).

Click on Submit.

If you receive the message Your PIN has been successfully created, then you should click on OK.

If applicable, read the bulletin(s), and then click on Click here to continue.

P ~ o
m"ﬁﬂ Internal Revenue Setvice

United States Department of the Treasury

Menu Options R .
Important Bulletins - Click here to continue

= fifain Menu
= Log oot

The FIRE system will be down ewvery 3rd Wednesday from Bam to 6:30am ESTfor scheduled
maintenance.

1089-0ID Fraud Alert

Fraud Alert: Transmitters of the Form 1099-0I0 please access this RS alert
hefare transmitting your file:

hittp: fwiew irs. govineesroormdarticled, id=28129 00, htrml

Email Filtering Software

If you are using email filtering software, configure your software to
accept email from fire@irs.gov and irs.e-helpmail@irs.gov We will
increasingly be using this in the future to contact you about bad files,
your file status, publication availahility, updates, etc.

Fill-in Form §809

If you need to file for an extension of time for forms V-2 W-2G 1042-5, 1095 series, 1099
series, 5498 series or 8027, vou can noww do it onling via the FIRE zystem in liew of filing out
the paper Form 85809 and mailing it to us. From the main menu, click on 'Extension of Time
Request', then click on 'Fill-in Extenzion Form' and followy the prompts.

If ywou are reguesting an extenszion for more than 10 pavers, you must file electronically. See
Publication 1220, Part D ar Tax Topic S03 at wwewe irs o for more details.

PLEASE HOTE: This is not for recipient copies and is only for the forms listed

ahnue.

After you have logged on to the FIRE System, skip to the Uploading Your File to the FIRE System
section below.

Subsequent Connections to the FIRE System
Click Log On.

Enter your User ID. Most users logon with their first and last name.

Enter your Password. The FIRE System may require you to change the password once a year.

Uploading Your File to the FIRE System

After you are logged on to the FIRE System, click on the Send Information Returns button located in the
Menu Options area of the browser screen.
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Transmitting 1099-S Date to the IRS Website

T ~ .
§3 Internal Revenue Service

United States Department of the Treasury

Menu Options
Where Do | Go From Here?
= Send Information If wou want to electronically file 1042-8,
Beturns 1088, 1008, 5408, 8027 and W26 files, The
i clickthe Serd framation Returs menu
- 7&“5"5'?‘ o Tirme option n the Ieft to begin the Electronic IRS Wants You
ELE Filing prosess To File
= CheckFile Status
= E-Mall Similaly, you san chaos the Extension Hectronically
= Change Password of Time Aequest menu aption to
electronically file an Extension file for al
= Undate Arcount ot the abowe types except for B0Z7.
= Change PIN
Lem @ File electronically and you will have your results within 2
. . -
L O business days, except for 1042-5 and 8027 which may require
Please note: this system does up ta 5 business days

not support fill-in forms, except
for form 8809, Application for
Extension of Time to File
Information Returns

Hestronis Filiny Deadlines
Due Dates for TY2008

Form types 1098, 1089, and W-2& are all
dus by March 39, 2009

5402, 5408-54 and 5408-ESA are all
due by June 1, 2009

Farm 1042-5 is due by Mavch 16, 2009
Form 8027 is due by March 34, 2009

Mote: These deadlines are for electronic
filing anlylt

EIRE Privacy Palicy

Enter your TCC and EIN.

Lot - .
A Internal Revenue Service

Unite tes Department of the Treasury

Menu Options - |
Enter your TCC and EIN for Filing Information Returns

= Main Menu

= Log Qut T
EIN (9 numerics - no hyphens)

Do not send W-2's on this system. They must be
filed via www.ssa.gov/employer.

HOTE: If you do not have a TCC of the TCC/EIN combination you
entered does not appearto be valid, please call
toll-free at 1-856-455-7438 <3 for assistance

Click on Submit. The system will then display the company name, address, city, state, ZIP code, phone
number, contact and email address. This information will be used to contact or send correspondence (if
necessary) regarding this transmission. Update the contact information if appropriate, and then click on
Accept.

Click on one of the following options:
e Original File
e Correction File
e Test File (This option only available from 11/1/2010 — 2/15/2011)
e Replacement File

If you choose the Replacement File option, select the following:
e Electronic Replacement (the file was originally transmitted on this system) and
then click on the file to be replaced.
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Transmitting 1099-S Date to the IRS Website

Enter your ten-digit PIN. (You will not be prompted, if this is a Test File being sent.)

Tt ~ .
¥ Internal Revenue Service

United States Department of the Treasury

Menu Options

The Legalese

If the file you are about to send is GOOD | it will be released after 10 calendar days

= LogOut from receipt, unless you notify us otherwise within this 10 day period. If the file is
BAD, follow normal replacement procedures. This process replaces the Form 4804,
Transittal of Information Returns Reported Magnetically

= Main Menu

Under penalties of perjury, | declare that the file | am about to transmit is
correct and complete, to the best of my knowledge and belief,

Although an authorized agent may enter their FIN, the payer is responsible for the accurasy of the
retumns. The paverwill be liable for penalties for failure to comply with filing requirements (refer to
Publization 1220 Part A)

Enter Your PIN: [~

NOTE: If you forget your PIN, please call us toll-free at
1-866-455-7435 «3

FIRE Privacy Policy

Click on the Submit button.

Click on Browse to locate the file named “ORIG.xxxxx” (without the quotes and where “xxxxx” is your TCC
number) that you generated in the 1099 Reporting Screen section above.

1ol - o
¥ Internal Revenue Service

United States Department of the Treasury

Menu Options .
Upload Your File
= Main Menu Type: ORIG User I0: USADSI
= Logout TCC: 57835

TIM: 260452211
Click on the BROWSE button located below to apen 3 file selection window and chooze your file, then
click on UPLOAD to transmit wour file.

File Name Browse.. | Upload |

FIRE Privacy Policy

Click on the Upload button. When the upload is complete, the Internet browser screen will display the total
bytes received and show you the name of the file (created on their system) that you just uploaded. Save
this IRS generated confirmation number.

If you have more files to upload for that TCC number, then click on the File Another? button, otherwise
click on Main Menu.

NOTE: It is your responsibility to verify the acceptability of files submitted. Be sure to log on to the system
in one or two business days and select the Check File Status option.
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Transmitting 1099-S Date to the IRS Website

The results of the electronic transmission will be available on the FIRE System within one or two business
days; click on Check File Status.

If the correct email address was provided on the “Verify Your Filing Information” screen when the file was
sent, an email will be sent regarding your File Status. If the results of the email indicate “Good, not
Released” and you agree with the “Count of Payees”, then you are finished with this file. The “Count of
Payees” should match the count on your IRS Reporting Information Sheet generated from the 1099
Reporting screen.

Submitting a Replacement File to the IRS
The IRS website listed above will need to be checked to see if the files were accepted or not. If a file is
bad it must be determined why and, after fixing, must be re-filed as a Replacement File with the IRS.

To re-file as a Replacement File with the IRS, follow the instructions in this guide from the beginning.

NOTE: It is your responsibility to verify the acceptability of files submitted. Be sure to log on to the system
in one or two business days and select the Check File Status option.

Recordkeeping of 1099-S Data

Your company should retain a copy of the 1099-S information returns filed with the IRS or have the ability
to reconstruct the data for at least three years from the reporting due date, with the exception of:
e A four year retention period is required for all information returns when backup
withholding is imposed.
e Afinancial entity must retain a copy of Form 1099-C Cancellation of Debt, or have
the ability to reconstruct the data required to be included on the return, for at least 4
years from the date such return is required to be filed.

NOTE: Keep copies of the 1099-S information returns you filed with the IRS, or have the ability to
reconstruct the data for at least 3 years.
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Appendix A - Troubleshooting

Appendix A - Troubleshooting

USA Digital Solutions Support personnel may ask that you make a screen shot so that you can e-mail
Support a “picture” of the screen as it appears when the error occurs.

To create this screen shot and save it for the Support personnel:

Press the Print Screen key on the keyboard, which is usually located on the top row of the keyboard, and
is usually the third key from the right.

At bottom left of your screen, click on the start button. From the menu, select New Office Document.
After the Microsoft Word application starts, go to the top left of the screen with the cursor and from the
menu select File > New.

As soon as Microsoft Word opens a new document, go to the top left of the screen with the cursor and
from the menu select Edit > Paste.

After the screen shot is pasted into the document, go to the top left of the screen with the cursor and from
the menu select File > Save. Save this document in a location from where you can send it as an e-malil
attachment (navigate to wherever you put non-Impact Microsoft Word documents). You will have to
remember the path and the document name in order to locate this document later.

After the document is saved, go to the top left of the screen with the cursor and from the menu select File
> Close to close Word.

Return to your Impact session, and finish the current process.

Now e-mail the saved document as an attachment, via your normal e-mail routine, to the email address
provided by USA Digital Solutions Support personnel. USA Digital Solutions Support personnel can be
reached at (602) 866-8199 extension 2.
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